Category: Smartermail

0

Major Upgrade of SmarterMail

NOTE: Before do the following the instructions in this article, make sure the Microsoft .NET 4.0 Framework is installed. Also, note that upgrading from older versions (up to SmarterMail 6.x) can take up to...

0

Minor Upgrade of SmarterMail

  NOTE: Before following the instructions in this article, make sure the Microsoft .NET 4.0 Framework is installed. The steps for upgrading SmarterMail¬†from an older version of the application vary depending on which version...

Translate »