Errorlogz Blog

0

How To Install PHP 5.2 on cPanel/WHM 11.40+

Install Dependencies using ‘YUM’ # yum install libcurl-devel libmcrypt libmcrypt-devel aspell aspell-devel tidy libtidy libtidy-devel libxslt libxslt-devel # cd /var/cpanel/easy/apache/custom_opt_mods/ # wget http://docs.cpanel.net/twiki/pub/EasyApache/EasyApacheCustomModules/custom_opt_mod-PHP5217.tar.gz # tar -C /var/cpanel/easy/apache/custom_opt_mods -xzf custom_opt_mod-PHP5217.tar.gz # nano /var/cpanel/easy/apache/rawopts/all_php5 ————————– –with-curl...

Translate »